[Linux-bruxelles] rendu l'âme, ou réparable ?

Etienne chokeboy at gmail.com
Ven 3 Juil 13:38:07 CEST 2015


hello,

il y a des alims "universelles" aussi... tu peux sélectionner la tension
(les volts) et tu as toute une série de connecteurs différents pour
brancher l'alim sur tout types d'appareils.
Il y a qques années j'en avais acheté une chez Krefel dans le zoning de
Zaventem, pour un laptop dont l'alim avait aussi rendu l'âme.

Petite précision: ton transfo / alim / chargeur / adaptateur (chacun
appelle ça comme il veut ;-)) charge la batterie, et la batterie alimente
les circuits de ton laptop.
Donc même au démarrage, l'ampérage de ton alim n'a pas d'importance, pour
autant que la batterie ne soit pas complètement vide!

Un ampérage plus élevé va permettre une recharge plus rapide, alors que si
il est plus faible, la recharge sera plus lente. Mais à part cela,
l'ampérage n'a pas d'importance!
Seuls la tension (les volts), le connecteur et la polarité de celui-ci sont
importants!

bon weekend
Etienne

Le 1 juillet 2015 10:36, Frédéric Colignon <fredux at radiocampus.be> a écrit :

> Hello Aldo,
>
> j'ai encore ton E-café chez moi, si ça peut te dépanner en attendant de
> trouver une soluce pour ton Asus.
> Je ne sais plus si les spec sont similaires pour passer incognito de
> l'un à l'autre mais vu la canicule qui s'annonce, je me ferais un
> plaisir de te l'apporter. Puis, on peut aller pêcher quelques crevettes
> à l'épuisette les pieds dans les vagues, en prévision d'une Rodenbach
> dans un courant d'air, seuls sur la digue..  Ouch..je rêve..un début de
> délire caniculaire hallucinatoire.. ;)
> A bientôt
> Fred
>
> Le mardi 30 juin 2015 à 00:12 +0200, Aldo a écrit :
> > Hello,
> >
> > mon netbook, un Asus EEE PC 1225C doté d'Ubuntu 14.04 LTS vient "de
> rendre
> > l'âme" de la façon suivante:
> > - après une grosse maj il a commencé à trouver que le niveau de la
> batterie
> >   baissait et il allait donc se mettre en mode économe ou s'eteindre;
> > - mais une fois ma maj faite et le netbook éteint avec un poweroff, il
> >   refuse de redémarrer.
> >
> > Pour info, d'après ce qu'on me dis (vu que je suis pas capable de le
> savoir
> > moi-même) le led du tranfo, pièce juste après le câble plat, n's'allume
> > plus.
> > J'ai tenté en mettant un câble plat d'un ancien rasoir, (copatible),
> mais ça
> > ne change rien.
> > Bon le transfo ça j'ose pas y mettre un d'un ancien EEE 900 ! hm !
> >
> > Es-ce la fin ou es-ce réparable ?
> > et si oui es-ce que ça coûte presque autant que d'acheter un netbook
> neuf ?
> >
> > (NB: trouver un netbook genre Acer Aspire One avec par ex. dejà Ubuntu
> ready
> > to go dessus, c un peu mission impossible! dommage)
> >
> > Aldo.
> >
>
>
> _______________________________________________
> Linux-bruxelles mailing list
> Linux-bruxelles at lists.bxlug.be
> https://listes.domainepublic.net/listinfo/linux-bruxelles
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://listes.domainepublic.net/pipermail/linux-bruxelles/attachments/20150703/60335655/attachment-0002.html>


Plus d'informations sur la liste de diffusion Linux-bruxelles