[Linux-bruxelles] Problème avec un site en flash...

Manuel Schulte manuel.schulte at gmail.com
Jeu 13 Mai 10:31:49 CEST 2010


Hello Jérôme,
Tiens oui, tu as raison, je vais aussi essayer cela si le fix de
Gaetan ne m'aide pas ;-)
Merci pour ton feedback,
A++
Manu

2010/5/13 Jerome Warnier <jwarnier at beeznest.net>:
> On 12/05/10 23:59, Manuel Schulte wrote:
>> Salut les gars,
>>
>> Un client à moi a des soucis pour accéder au site ci-après:
>> http://www.fmr-concept.be/
>> C'est le site d'un hôtel fait entièrement en flash.
>>
>> Sous Firefox et Windaube, pas de problème (ya même de la musique).
>> Par contre, mon client, sous Ubuntu 9.10, n'arrive pas à naviguer sur le site.
>>
>> J'ai essayé chez moi sous Ubuntu 10.04 avec le plugin flash d'abobe
>> installé, mais si le site s'affiche sous Firefox, aucun des boutons ou
>> des liens ne fonctionne... quand je clique, il ne se passe rien...
>> mort! Par contre, les animations réagissent (les liens changent de
>> forme / position ou couleur lorsque je passe dessus avec la souris).
>>
>> Bref, pas cool.
>>
>> Quelqu'un a une idée? Configuration du plugin? Mauvaise version?
>> Site définitivement à bannir pour les utilisateurs de Linux que nous sommes?
>
> De mon expérience, cela n'arrive que sur une Ubuntu 64 bits (9.10 ou 10.04).
>
> Par ailleurs, il y a deux packages liés au plugin Flash: l'un dans
> "multiverse", flashplugin-installer, et l'autre dans "partner",
> adobe-flashplugin (au moins présente pour 10.04).
> Peut-être que l'un fonctionne mieux que l'autre?
>
>> Merci de votre feedback,
>> A++
>> Manu
>>
>
>
> --
> Linux-bruxelles mailing list
> Linux-bruxelles at lists.bxlug.be
> http://lists.bxlug.be/mailman/listinfo/linux-bruxelles
>




Plus d'informations sur la liste de diffusion Linux-bruxelles